of 12/12
Excel Funciones Básicas

Excel funciones básicas

  • View
    47

  • Download
    0

Embed Size (px)

Text of Excel funciones básicas

Excel Funciones Bsicas

Excel Funciones Bsicas

MximoEsta funcin es muy fcil de usar ya que con ella encontraremos un solo resultado, que este caso sera el mximo, entre un rango determinado, su frmula seria =max(nmero 1;nmero 2;nmero 3;etc), hasta el nmero que necesitamos, otra forma es la siguiente =max (seleccin de todo el rango casillas) y enter.

MnimoLa funcin es muy similar a la anterior y de igual manera encontraremos un solo resultado que sera el mnimo en determinado rango, su frmula seria =min(nmero1;nmero 2; nmero 3;etc) hasta el nmero necesario, tambin podemos hacerlo de otra forma que sera as =min(seleccionamos el rango necesario casillas) y enter.

PromedioEs un promedio o media de los argumentos, por ejemplo si el intervalo es entre A1 hasta A20 seria as =promedio(A1:A20) y nos dar un solo resultado, que sera la media del rango seleccionado.

ContarEsta funcin es una frmula que devuelve una cadena vaca en un rango determinado, es decir contara nos permite contar una casilla vaca en un rango determinado. su frmula =contara(valor 1; valor 2; valor 3; etc).

Contar.BlancoSu sintaxis tiene los siguientes argumentos, el Rango que es obligatorio por que es all donde contaremos las celdas en blanco, su frmula es as =contar.blanco(A1:F30 seleccionamos el rango) y enter.

Contar.siNos da la oportunidad de contar el nmero de celdas de un rango que cumplan con un criterio anteriormente establecido y solamente contara las celdas si cumplen con el criterio que le pedimos, su sintaxis es =contar.si(Rango;criterio).

Sumar.siNos permite sumar las celdas que cumplan con el criterio determinado y as podemos obviar las celdas que no lo cumplan, su sintaxis es =sumar.si(Rango;criterio;[rango suma]).

Promedio.sinos permite buscar el promedio de unas celdas con un criterio determinado, este criterio es el que determina si la celda es tomada en cuenta o no dentro del clculo o media, su sintaxis es =Promedio.si(Rango;criterio;[rango promedio]).

Matricialeses una frmula que funciona con matrices de datos, estas frmulas no trabajan con un solo valor, sino con una serie de datos su sintaxis seria asi {=suma(fila(A1:A5))}.

SiNos permite comprobar una prueba lgica que especifiquemos, y nos da un valor si es verdadero y otro si es falso su sintaxis es =si(Prueba lgica;[Valor_si_verdadero];[Valor_si_falso]).

Si AnidadoEs un Si varias veces, nos permite comprobar varias pruebas lgicas y nos dar un valor verdadero o falso segn le especifiquemos, su sintaxis sera as por dar un ejemplo donde veamos el si anidado en su totalidad =SI(C3=1;50000;SI(C3=2;100000;SI(C3=3;200000;SI(C3=4;400000;SI(C3=5;800000;SI(C3=6;1600000))))))