Chapter 2 Lab 2-1 EIGRP Configuration Bandwidth and Adjacencies

  • Upload
    ccnp4me

  • View
    97

  • Download
    6

Embed Size (px)

DESCRIPTION

Router configsWatch your serial labels

Citation preview

CCNPv6 ROUTE

Chapter 2 Lab 2-1, EIGRP Configuration, Bandwidth, and Adjacencies

Topology

Serial labels may differ depending on your equipment.

#show ip int brief and #show controller is your friend!

R1

hostname R1

!

interface Loopback1

description Engineering Department

ip address 10.1.1.1 255.255.255.0

!

interface FastEthernet0/0

ip address 10.1.100.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1/0

bandwidth 64

ip address 10.1.200.1 255.255.255.0

clock rate 64000

!

interface Serial0/1/1

no ip address

clock rate 64000

!

!

router eigrp 1

network 10.0.0.0

!

line con 0

line aux 0

line vty 0 4

login

end

R2

hostname R2

!

interface Loopback2

description Marketing Department

ip address 10.1.2.1 255.255.255.0

!

interface FastEthernet0/0

ip address 10.1.100.2 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1/0

bandwidth 64

ip address 10.1.200.2 255.255.255.0

!

interface Serial0/1/1

no ip address

shutdown

clock rate 2000000

!

router eigrp 1

network 10.0.0.0

line con 0

line aux 0

line vty 0 4

login

end

R3

hostname R3

!

interface Loopback3

description Accounting Department

ip address 10.1.3.1 255.255.255.0

!

interface Loopback11

ip address 192.168.100.1 255.255.255.252

!

interface Loopback15

no ip address

!

interface FastEthernet0/0

ip address 10.1.100.3 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1/0

no ip address

shutdown

clock rate 125000

!

interface Serial0/1/1

no ip address

shutdown

clock rate 125000

!

router eigrp 1

network 10.0.0.0

network 192.168.100.0 0.0.0.3

auto-summary

!

router rip

version 2

network 10.0.0.0

no auto-summary

!

line con 0

line aux 0

line vty 0 4

login

end